Videokarma.org TV - Video - Vintage Television & Radio Forums

Videokarma.org TV - Video - Vintage Television & Radio Forums (http://www.videokarma.org/index.php)
-   Recorded Video (http://www.videokarma.org/forumdisplay.php?f=173)
-   -   RCA VDT-350 Power Problem (http://www.videokarma.org/showthread.php?t=270376)

TinCanAlley 04-25-2018 12:28 PM

RCA VDT-350 Power Problem
 
Okay, got the heads cleaned and now a new problem.

I left the unit on over night and the next morning the power light was off and it wouldn't play, etc. I turned it off and back on, but it still won't light the power indicator, now will any of the controls work. The lights for the tuner are on though.

I know it is getting power of sorts as the normal mechanical relay actuates when you turn it on and you can hear it release when you turn it off. I don't know what the relay does, but I'm assuming it has something to do with powering up the innards.

Any suggestion as to where to look? I'm going to pull it and open it tomorrow.

Thanks

Electronic M 04-25-2018 12:48 PM

Follow the power. An older machine with a linear power supply has secondary windings on the power transformer those feed rectifiers that go to lytics...If the main lytic shorts it will drag down the rail, if it opens it can put so much AC hum on the lines that nothing works correctly.

andy 04-27-2018 04:41 PM

Is the end of tape light working? VCRs that used an incandescent bulb will shut down if the bulb fails.

dishdude 04-27-2018 07:15 PM

Quote:

Originally Posted by andy (Post 3198742)
Is the end of tape light working? VCRs that used an incandescent bulb will shut down if the bulb fails.

Good call, especially after leaving it on all night.

TinCanAlley 04-27-2018 09:38 PM

Good idea. I'll check it when I get home tonight. I know I replaced the bulb a couple years ago, but don't remember what stopped working when the original one blew.

The tuner number lights are on and so is the digital clock, so I'm assuming the power transformer is working properly (could be wrong).

I really want to recap the thing, but it's a nightmare number of caps and I don't have the skill or calibration tools necessary in case the new caps throw off it's current calibration. Hell, I don't even know if it needs new caps as some test recordings produced a very clear and clean image and sound.

I do wish this model had EP mode so I could play back some of the many tapes I've recorded over the years.

TinCanAlley 04-30-2018 12:06 PM

Found the problem. It was the light for end of tape. It was on, but very faint. I changed it and all is well.

Thanks for the help!


All times are GMT -5. The time now is 08:58 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.