Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Recorded Video

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 06-01-2018, 11:47 PM
Adam's Avatar
Adam Adam is offline
VideoKarma Member
 
Join Date: Oct 2005
Location: Madison, WI
Posts: 2,212
Zenith JR9000 Beta VCR

One of the first Beta VCRs from I think 1978. I was surprised when I got it that it actually loaded a tape and played it for a few minutes, but eventually ate it when it tried to unload it when I tried to eject it.

I replaced all the belts, now it loads the tape, unloads it, rewinds, fast forwards, and plays all ok. But there is some issue with the color. When I first play a tape it only comes up in B&W, then after a while (faster if I mess with the tracking), I get these mostly red streaky vertical stripes of color over a partially B&W picture. I tried to take some pictures of it.

I fixed a Sears Beta VCR (a top loader from 1983) a few days ago (It needed new belts, an idler tire, and had a really dirty head). I'd like to get this older one working too, as of now I'm not even sure if this color issue is mechanical or electronic.
Attached Images
File Type: jpg 78zenbeta1.jpg (25.6 KB, 22 views)
File Type: jpg 78zenbeta2.jpg (20.3 KB, 19 views)
__________________
The quality goes in, before the cat goes on!!
Reply With Quote
  #2  
Old 06-01-2018, 11:54 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 10,100
Mine was like that before the mechanics got worse and it stopped passing video completely...If you get yours working can I pay you to fix mine?
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #3  
Old 06-02-2018, 12:17 PM
Adam's Avatar
Adam Adam is offline
VideoKarma Member
 
Join Date: Oct 2005
Location: Madison, WI
Posts: 2,212
If you need belts, the part numbers are:
PRB SCX4.3
PRB FRY19.6
PRB FRQ13.6
PRB SCC15.7
PRB SCA6.1

I don't know about this color problem, I'm probably going to have to find a schematic and poke around.
__________________
The quality goes in, before the cat goes on!!
Reply With Quote
  #4  
Old 06-02-2018, 02:03 PM
old_tv_nut's Avatar
old_tv_nut old_tv_nut is offline
See yourself on Color TV!
 
Join Date: Jul 2004
Location: Rancho Sahuarita
Posts: 4,769
Just curious - is that a prerecorded tape or something you recorded?
__________________
www.bretl.com
Old TV literature, New York World's Fair, and other miscellany
Reply With Quote
  #5  
Old 06-02-2018, 08:46 PM
Adam's Avatar
Adam Adam is offline
VideoKarma Member
 
Join Date: Oct 2005
Location: Madison, WI
Posts: 2,212
It's a prerecorded tape I picked up at a thrift store called "Duel in the Sun". I haven't even watched it, but have been using it as a test tape.

It plays fine in my other Beta VCR. I tried a few other Beta tapes in this VCR as well, all of which look the same with the same color problems.

I don't have too many Beta tapes, probably the most interesting is one recorded (in BIII) off a local public tv channel, WHA, showing some Doctor Who complete with the intervening pledge drives from 1986.
__________________
The quality goes in, before the cat goes on!!
Reply With Quote
Audiokarma
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:14 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.