Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Things with Motors

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #226  
Old 05-01-2016, 10:15 AM
WISCOJIM WISCOJIM is online now
VideoKarma Member
 
Join Date: Sep 2005
Location: Grand Chute, Wisconsin
Posts: 1,606
He got it going and made it to the ETF in Ohio okay.

.
Reply With Quote
  #227  
Old 12-10-2016, 09:53 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory+Moderator
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 8,363
Broke into my own car today...

There has been a LOT I've done with it since my last post that I should mention sometime, but I'm going to go straight to a funny story.

So I've been emptying the garage over the last 2-3 weeks getting all the electronic crap I've bought and tried to sell this summer out so the cars won't get snowed on. Tonight it is snowing and we raced this afternoon to get it done in time. I had 96% of my stuff out a week or two back, and got the last of it out last night (save for a console that technically is a friend's and still in there...somehow). I was helping the folks clear their crap. We were close to done, and I wanted to re-park my Lincoln (which I'm trying to keep parked out of the salt this winter)....

Some further back story to set this up is needed...Back when I fixed the power locks the driver side door motor had to be changed. The modern replacements have been lousy...Indeed there have been two modern replacements in that door in one year. The current one in the warm-ish part of the year gets sticky and won't move when powered without help. In the winter that motor has gotten plum stuck at times...To the point that the external lock cylinder and internal lock button simply would not work...I've had to enter on the passenger side and use the inner door handle (which overrides/pops open the lock) on the driverside to get in and out that side.

When I opened it up to move it tonight I realized I could not open the driver door from the outside (at least without risking breaking the key) and opened, closed and locked the passenger side door then opened the drivers door from the inside, and figured the driver door was unlocked since it opened. It was not! I had locked in my main set of keys both for this car and for my GMC* I proceeded to get my only spare set of keys for the Lincoln and keep the door open...I then asked Dad to confirm it would not block the garage door, and unconsciously shut the driver door to improve his view...A moment later I tried to get in only to realize I had somehow locked both sets in with the engine and lights on...

A bit of freaking out later, a failed attempt to use a screwdriver as a key, and I was fishing a coat hanger into the window seal. The driver side was not working and it was hard to listen it's location out with the engine on...I was worried as the evening was progressing that if I could not open it soon that it would be too late for a locksmith. I asked Mom, who had realized my insurance could have it done for free, to make the call....As she did that I tried one last time...This time I had a REAL good idea: Since the frozen power lock motor was holding the driver side door shut even if I hooked the lock mech the coat hanger would not be able to apply enough force to open it, and that I'd have better odds on the passenger side. The passenger window seal was less accommodating but with a screwdriver I could get the hanger wire in. I kept trying, and at some point (that I did not immediately recognize) while I had me ear to the door I got it unlocked! I promptly opened it, then ran in the house and told the folks. Apparently I told them just in time to keep from wasting an insurance freebee. This time I immediately took the spare key and gave it to Dad to return to it's designated safe keeping place...I then shut it down and locked it properly (with both sets of keys OUTSIDE it)...Thank GOD I was able to open it.

If I look at it objectively my car was not ran all this week (I just stopped using it as my commuter car), and the battery was weak making it harder to start so the ~30-45 minutes it was running was good for it, and I learned a trick for getting into it in a pinch. All in exchange for a big helping of stress. It sort of makes me stand back and appraise how secure it really is....

I'm real glad I did not waste a nearly full tank of gas, charged battery, or a free insurance call for help.

I had to get it open since my only key-less entry remote for my GMC was on my main key-chain in the Lincoln. The GMC will go into alarm panic mode is opened without the remote so using that car's only spare key (which I was wise to have made) would have really SUCKED.

I took the entire lock mech apart back in spring to try and fix the very issue that started this blunder and determined the mech is free as a bird till the modern power lock motor is connected....I wanted to keep that motor in it, but this is the last straw(!) next time it is not snowing and I have time I'm going to mechanically disconnect that damn power lock motor! I need to find an original power lock motor to replace it with....I've lost all faith in and patience for the modern replacement power lock motors available for this car.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #228  
Old 05-15-2017, 03:22 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory+Moderator
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 8,363
I think I may have finally ended the power steering/brakes leak...I started commuting in the Lincoln again in the last few weeks and the Tuesday after the ETF when I went back to work I noticed the engine was smoking profusely when the wheel was turned, and that the PS pump reservoir was totally empty, I topped it off and later had a look with the hood open this time the leak was obvious and large on a pressure hose coming off the pump...It used to leak a bit but only if I cranked the wheel to the stop and held it there. Since I knew what part that was leaking (never could find the leak before) I now could fix it.

I was able to get the line/hose hybrid off easily everywhere but on the end that connected to the brake booster...After starting to round it I bought a line wrench, which finished the job of rounding it...After some futzing I finally decided to commit to changing the line even if it meant a new hydroboost unit....I cut the metal line off at the stuck fitting on the hydroboost then ground the head of the fitting down until I could hammer a socket, the next size down, onto the fitting. The socket and breaker bar finally got that fitting loose (it did what a day of penetrating oil hosings, heat, and the proper tools could not).

T'was fun fishing the new line in. It goes under the car near the radiator snakes it's way along the frame/suspention, pops up between the steering gear and the exhaust weaves between break spark, and PS lines to the brake booster, in a way that took a lot of thought/skill to remove the old, and more still to install the new...

The good news is that it does not seem to be leaking anymore...bad news is I'm thinking about changing the pressure line/hose between the brake boost and steering gear, and and the return hoses as preventive maintenance...Before I got that stuck fitting out of the boost I tried to loosen the pressure line out of the boost and it did not want to go so if I get around to changing those hoses it probably will be 'fun'.

I think I'll wait till I change the wheel bearing on the GMC...I wanted to do that earlier, but I was too busy this weekend helping build a screen enclosed garden for ma.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:18 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.