Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Early Color Television

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #16  
Old 01-15-2019, 02:00 AM
NewVista's Avatar
NewVista NewVista is offline
VideoKarma Member
 
Join Date: Jan 2010
Location: Milw, WI
Posts: 677
One of my CM-7000's is cantankerous only working half the time. And you can see why in post#5 picture: They have a few dozen of those disastrous Chinese silver 'lytic caps on the motherboard! The COBY has even more: trouble waiting to happen.
Reply With Quote
  #17  
Old 01-16-2019, 08:00 AM
user181 user181 is offline
VideoKarma Member
 
Join Date: Nov 2013
Posts: 302
Quote:
Originally Posted by Electronic M View Post
Bear in mind when that cap gets bad enough it won't power on at all even if it has been unplugged a month...If you're going to have to change that cap eventually anyway better to do it now than hack up the power cord.

Yes, I completely agree. Fix the actual problem instead of jury rigging it in a way that still makes it inconvenient to use, and will not solve things long-term.
Reply With Quote
  #18  
Old 01-16-2019, 10:52 AM
dieseljeep dieseljeep is offline
VideoKarma Member
 
Join Date: Jul 2010
Posts: 6,548
Quote:
Originally Posted by user181 View Post
Yes, I completely agree. Fix the actual problem instead of jury rigging it in a way that still makes it inconvenient to use, and will not solve things long-term.
The Zeniths and Insignias even when brand new, out of the box, have a strange trait. When you tap gently on the case, the screen will freeze up for a split second. Same thing will happen when a light or other electrical item is turned or off. Everyone I had did the same thing, outside of that worked perfect.
Reply With Quote
  #19  
Old 01-22-2019, 12:31 AM
old_coot88 old_coot88 is online now
VideoKarma Member
 
Join Date: Sep 2009
Posts: 1,959
Quote:
Originally Posted by dieseljeep View Post
Those are the symptoms I always experienced. It's the 1000mfd furthest away from the high voltage area of the power supply.
Yup, actually there's two 1000 mfs on that end of the board, one @16V and the other @10V. Turned out the 10V one was bad. Replaced it and the unit works fine now. Might as well replace the rest as long as I got 'em. Thanks
Reply With Quote
  #20  
Old 01-23-2019, 01:38 PM
dieseljeep dieseljeep is offline
VideoKarma Member
 
Join Date: Jul 2010
Posts: 6,548
Quote:
Originally Posted by old_coot88 View Post
Yup, actually there's two 1000 mfs on that end of the board, one @16V and the other @10V. Turned out the 10V one was bad. Replaced it and the unit works fine now. Might as well replace the rest as long as I got 'em. Thanks
When I started reading this thread, I started to look up listings on epay. There was several makes listed. The Zeniths and Insignia units were generally missing the remotes, but were cheap. The Magnavoxes are totally "dead in the water" without some kind of a remote.
On most of them, you can use a universal remote, but you can't rescan or change the parameters, as it wont access the menus.
Reply With Quote
Audiokarma
  #21  
Old 01-23-2019, 01:48 PM
Adam's Avatar
Adam Adam is offline
VideoKarma Member
 
Join Date: Oct 2005
Location: Madison, WI
Posts: 2,230
I have ~20 of the Zenith/Insignia boxes. I pick them up at thrift stores whenever I see them. Here they usually price them in the 1-3 dollar range when they show up at the local "Dig and Save". About 3/4 of the ones I have work, the rest don't power on. Now that I know what the problem likely is, I'll probably eventually see if I can fix them.

But I only have 4 of the remotes, and only 3 of those work.
__________________
The quality goes in, before the cat goes on!!
Reply With Quote
  #22  
Old 01-23-2019, 02:06 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 10,405
Quote:
Originally Posted by Adam View Post
I have ~20 of the Zenith/Insignia boxes. I pick them up at thrift stores whenever I see them. Here they usually price them in the 1-3 dollar range when they show up at the local "Dig and Save". About 3/4 of the ones I have work, the rest don't power on. Now that I know what the problem likely is, I'll probably eventually see if I can fix them.

But I only have 4 of the remotes, and only 3 of those work.
Zenith boxes work good with a couple older universal remotes I have (I haven't needed new ones for several years)... I can even access all the menus.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #23  
Old 01-25-2019, 08:12 PM
Carmine's Avatar
Carmine Carmine is offline
...enjoys spaghetti.
 
Join Date: Feb 2003
Location: Detroit area
Posts: 1,586
Quote:
Originally Posted by Electronic M View Post
Zenith boxes work good with a couple older universal remotes I have (I haven't needed new ones for several years)... I can even access all the menus.

You wouldn't happen to know the types would you? I have tons of the Zen/Insignia boxes, with the remotes. They're the best I've ever used, but the remotes suck. Tiny buttons, gray lettering on black plastic... Typically horrible modern design.
__________________
From Captain Video, 1/4/2007
"It seems that Italian people are very prone to preserve antique stuff."
Reply With Quote
  #24  
Old 01-25-2019, 11:41 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 10,405
One of these: https://www.google.com/url?sa=i&rct=...48563889557528

267 is the code that works the Zenith boxes on mine. IIRC these are remotes are 10-15 years old now.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.

Last edited by Electronic M; 01-25-2019 at 11:53 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:05 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.