Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Antique Radio

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 11-24-2018, 08:36 PM
Dave A's Avatar
Dave A Dave A is offline
VideoKarma Member
 
Join Date: Aug 2003
Location: SE Pennsylvania
Posts: 1,266
Federal A10 mystery

I found this Federal A10, 5-tube in great shape at Kutztown and gave it a try tonight. A little cleaning of the sockets and a repair to a socket surround that cracked. Cable ties come in handy. Xfmrs replaced above the chassis.

Using a ARBE-III and the power wiring from the website I got it up with my local AM xmtr and a Peerless speaker. No headphone jack on this one. But it took a while.

It seems the radio is only working from the detector thru the 2 AF amps to the speaker. Only the final dial tunes. I have a three tube radio of modest quality but detuning a bit helps the fidelity. Nothing special on the Peerless. The 1st and 2nd RF sections do nothing. I can pull the tubes and it still works and I have all the right voltages there.

There is a working rheostat for the final section and a volume control for the RF section which does nothing but I can see it working on a meter.

I have not been under it yet so there is more to come. The question is, how can this thing work as a one-dial if the RF was bypassed somehow? It's in Riders #1.
__________________
“Once you eliminate the impossible...whatever remains, no matter how improbable, must be the truth." Sherlock Holmes.

Last edited by Dave A; 11-24-2018 at 08:53 PM. Reason: text
Reply With Quote
  #2  
Old 11-24-2018, 10:05 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 10,282
Well the only difference between a 3 dial and a 1 dial (single TRF stage 1 dial) TRF is usually two identical stages. If signal is strong and shielding is not good the first two stages can be dead and it will still work. Signal injection troubleshooting can be frustrating on these because often one can find themselves unsure if the signal being heard is really originating from the injection point connected to or entering the set through some coupling/leakage at a different point while the injection point is not passing any signal.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #3  
Old 11-25-2018, 07:54 AM
Tim Tress Tim Tress is offline
VideoKarma Member
 
Join Date: Feb 2015
Location: Beaver Falls, Pennsylvania
Posts: 20
You probably have an open coil. Check all of them for contInuity with an ohmmeter, working backward from the detector stage. Also, check the tuning capacitors for shorts.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:43 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
©Copyright 2012 VideoKarma.org, All rights reserved.