Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Early B&W and Projection TV

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #16  
Old 05-27-2018, 09:06 AM
init4fun's Avatar
init4fun init4fun is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Eastern Massachusetts
Posts: 617
According to the least reliable source of info on the net (Wikki) the name for the tube was "loctal" for "lock in octal" for all who used it except Sylvania , who trademarked the "Loktal" spelling . So if this is true , for Philco it's loctal and for Sylvania it's loktal .
Reply With Quote
  #17  
Old 05-27-2018, 10:25 AM
Tom9589 Tom9589 is offline
VideoKarma Member
 
Join Date: Jan 2013
Posts: 161
That’s a logical explanation. Thanks.
Reply With Quote
  #18  
Old 05-27-2018, 10:27 AM
benman94's Avatar
benman94 benman94 is offline
Resident Lunatic
 
Join Date: Jun 2011
Location: Detroit, MI
Posts: 1,089
Another fun fact about the loctal types, though rather useless for TV, is that they have a ruggedized heater-cathode assembly to allow overvoltages of up to 7 volts. This is the approximate voltage from a fully charged 6.3 volt car battery with the alternator running as well.

I have a Williamson I built with 7A4s in the first four stages and Sylvania 807Ws for the output tubes, with a regulated 6.3 volt heater supply. I expect the loctals out front to last until Armageddon...
Reply With Quote
  #19  
Old 05-27-2018, 11:18 AM
init4fun's Avatar
init4fun init4fun is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Eastern Massachusetts
Posts: 617
Quote:
Originally Posted by benman94 View Post
Another fun fact about the loctal types, though rather useless for TV, is that they have a ruggedized heater-cathode assembly to allow overvoltages of up to 7 volts. This is the approximate voltage from a fully charged 6.3 volt car battery with the alternator running as well.

I have a Williamson I built with 7A4s in the first four stages and Sylvania 807Ws for the output tubes, with a regulated 6.3 volt heater supply. I expect the loctals out front to last until Armageddon...

Small correction , but since you didn't grow up with 6 volt cars you are automatically forgiven ;

All cars in the 6 volt era had generators , in fact the generator outlived the 6 volt system and the earliest 12 volt cars still had an actual DC generator . My 53 Buick was the last GM 6 volt car , and the last straight eight engine , in 1954 GM eliminated both the straight eight and the 6 volt system but the generator still hung around in GM cars till at least 1961 because my 61 caddy had a generator (with it's 12 volt system) . My 64 caddy was the first car I owned that had an alternator , which BTW in car use the alternator IS by far the better suited machine , generators with their full current brushes were a far more frequent replacement item than today's alternators are

Last edited by init4fun; 05-27-2018 at 11:21 AM.
Reply With Quote
  #20  
Old 05-27-2018, 11:20 AM
init4fun's Avatar
init4fun init4fun is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Eastern Massachusetts
Posts: 617
Oh , and I forgot to mention , yea I've always been a fan of loctal tubes as well , to me it seemed a more robust design having a tube that wouldn't wiggle it's way out of it's socket with vibration present .
Reply With Quote
Audiokarma
  #21  
Old 05-27-2018, 11:49 AM
jr_tech's Avatar
jr_tech jr_tech is offline
VideoKarma Member
 
Join Date: Sep 2009
Posts: 3,810
Quote:
Originally Posted by init4fun View Post
According to the least reliable source of info on the net (Wikki) the name for the tube was "loctal" for "lock in octal" for all who used it except Sylvania , who trademarked the "Loktal" spelling . So if this is true , for Philco it's loctal and for Sylvania it's loktal .
And Wikki seems to be incorrect again.




jr
Reply With Quote
  #22  
Old 05-27-2018, 11:56 AM
init4fun's Avatar
init4fun init4fun is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Eastern Massachusetts
Posts: 617
Yep , the absolute least reliable source of info on the net .

"Vetting ???? We don't need no stinkin vetting !!!"

Ever wonder how wikki still exists in a world where facts shouldn't be all that hard to come by ?
Reply With Quote
  #23  
Old 05-27-2018, 01:07 PM
David Roper's Avatar
David Roper David Roper is offline
console lover
 
Join Date: Feb 2005
Posts: 1,979
There's nothing quite like the silent rage that comes from seeing your wiki edit to correct their misinformation reversed.
Reply With Quote
  #24  
Old 05-27-2018, 05:03 PM
Tom9589 Tom9589 is offline
VideoKarma Member
 
Join Date: Jan 2013
Posts: 161
GM switched over to alternators in MY 1963. Ford switched over in MY 1965. Chrysler beat them all with alternators in MY 1960. It's not uncommon to have alternators with 150 amp capacities these days. Can imagine what a 150 amp generator would look like?
Reply With Quote
  #25  
Old 05-27-2018, 11:07 PM
mrjukebox160 mrjukebox160 is offline
VideoKarma Member
 
Join Date: Aug 2016
Posts: 101
My brother had a 1963 Valiant with a generator and was still 6 volts
Reply With Quote
Audiokarma
  #26  
Old 05-28-2018, 08:04 AM
kvflyer kvflyer is online now
VideoKarma Member
 
Join Date: Nov 2006
Location: Fernandina Beach, FL
Posts: 830
Quote:
Originally Posted by mrjukebox160 View Post
My brother had a 1963 Valiant with a generator and was still 6 volts
That does not sound correct. Chrysler switched to 12 volts in the mid 50s. I had a '57 Plymouth and it had a generator but was 12 volts. Chrysler went to alternators in all 1961 cars.
Reply With Quote
  #27  
Old 05-28-2018, 09:54 AM
dieseljeep dieseljeep is offline
VideoKarma Member
 
Join Date: Jul 2010
Posts: 6,285
Quote:
Originally Posted by mrjukebox160 View Post
My brother had a 1963 Valiant with a generator and was still 6 volts
It might've been an Australian model!
Reply With Quote
  #28  
Old 05-28-2018, 10:41 AM
dieseljeep dieseljeep is offline
VideoKarma Member
 
Join Date: Jul 2010
Posts: 6,285
Quote:
Originally Posted by dieseljeep View Post
It might've been an Australian model!
A slight mistake here. The Aussie makes were like the British makes, 12V even before ours were changed.
The European cars were 6V for several years after.
A note on the GM's. The 54 Pontiac was a flat-head straight 8 and still 6V.
All the 54 Chevs including the first Corvette was 6V.
Reply With Quote
  #29  
Old 05-28-2018, 11:05 AM
Titan1a Titan1a is offline
VideoKarma Member
 
Join Date: Apr 2015
Location: Plattsmouth, NE 68048
Posts: 453
My '63 Fury had an alternator with 12 volts.
__________________
Rick (Sparks) Ethridge
Reply With Quote
  #30  
Old 05-28-2018, 07:15 PM
irext's Avatar
irext irext is offline
VideoKarma Member
 
Join Date: Dec 2016
Posts: 50
In Australia in the sixties the only 6V vehicles were VW,s. There were some English cars with positive earth however AFAIK.
Reply With Quote
Audiokarma
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:30 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.