Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Solid State CRT Televisions

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 10-14-2018, 09:42 PM
Adam's Avatar
Adam Adam is offline
VideoKarma Member
 
Join Date: Oct 2005
Location: Madison, WI
Posts: 2,212
Zenith 13" chromacolor 2 with the SC100 remote

I expected this to just turn on and work ... almost, but it's got no color. Everything else works. Came with the owner's manual, hang tags, channel numbers, receipt from 1/2/1978 for $399.00, and the original SC 100 remote. The tinted plastic that goes in front of the screen is still there, and the antennas are unbroken I've been looking for one of these for a while, it makes a matching pair with my 17". I have almost no free time to work on anything now though.
Attached Images
File Type: jpg 77 zenith 1.jpg (36.5 KB, 64 views)
File Type: jpg 77 zenith 2.jpg (35.1 KB, 46 views)
File Type: jpg 77 zenith 17.jpg (52.4 KB, 74 views)
__________________
The quality goes in, before the cat goes on!!
Reply With Quote
  #2  
Old 10-15-2018, 10:19 AM
Adam's Avatar
Adam Adam is offline
VideoKarma Member
 
Join Date: Oct 2005
Location: Madison, WI
Posts: 2,212
The manual specifies (chassis 13JC10 in Zenith CM-126) a 9-86-02D chroma module. Is the D significant, or would any 9-86-02 work, or even any 9-86?
__________________
The quality goes in, before the cat goes on!!
Reply With Quote
  #3  
Old 10-15-2018, 03:22 PM
Jon A.'s Avatar
Jon A. Jon A. is offline
Don't mess with Esther.
 
Join Date: Jun 2013
Location: Canada
Posts: 4,213
This actually came with a SC100 remote? It looks like one of the last to use the 600Z.
Quote:
Originally Posted by Adam View Post
I have almost no free time to work on anything now though.
Sounds like you're in engineering.
Reply With Quote
  #4  
Old 10-15-2018, 03:40 PM
zeno zeno is offline
VideoKarma Member
 
Join Date: Mar 2013
Location: New Hampshire
Posts: 3,186
Quote:
Originally Posted by Adam View Post
The manual specifies (chassis 13JC10 in Zenith CM-126) a 9-86-02D chroma module. Is the D significant, or would any 9-86-02 work, or even any 9-86?
Letter does not matter.
IIRC we didnt stock the -02. It may have been for just the 13" and maybe
the EFL CRT sets too. Dash numbers as a rule MAY sub up but not down.
I think your 17" is an EFL, see if that has a -02.

73 Zeno
LFOD !
Reply With Quote
  #5  
Old 10-15-2018, 09:16 PM
dieseljeep dieseljeep is online now
VideoKarma Member
 
Join Date: Jul 2010
Posts: 6,368
Quote:
Originally Posted by Adam View Post
The manual specifies (chassis 13JC10 in Zenith CM-126) a 9-86-02D chroma module. Is the D significant, or would any 9-86-02 work, or even any 9-86?
I think I have the same set in my warehouse, that I picked off the street a few years ago. The tuner is stuck between channels, so I can't get it to turn on. It's not a big issue, but I never spent any time on it.
The one function remote control only changed the channel and IIRC, you set a blank channel to set the set off. Rather crude for a $400 set. Plus they have the nerve to call this pig a portable!
Pretty sure, it's a "J" chassis.
Reply With Quote
Audiokarma
  #6  
Old 10-16-2018, 12:07 AM
TVTim's Avatar
TVTim TVTim is offline
VideoKarma Member
 
Join Date: Nov 2013
Location: Near Harrisburg, PA
Posts: 545
The original receipt is what makes this even cooler!
Reply With Quote
  #7  
Old 10-16-2018, 12:38 AM
Electronic M's Avatar
Electronic M Electronic M is online now
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 10,098
Quote:
Originally Posted by dieseljeep View Post
I think I have the same set in my warehouse, that I picked off the street a few years ago. The tuner is stuck between channels, so I can't get it to turn on. It's not a big issue, but I never spent any time on it.
The one function remote control only changed the channel and IIRC, you set a blank channel to set the set off. Rather crude for a $400 set. Plus they have the nerve to call this pig a portable!
Pretty sure, it's a "J" chassis.
If you get sick of yours let me know. I've yet to own an SC-100 set and this model seems like a nice package for it.

I think I walked past the one Adam has a couple of times before he bought it but I never noticed it was an SC set...If I had I'd have probably bought it.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #8  
Old 10-16-2018, 11:54 AM
mr_fixer's Avatar
mr_fixer mr_fixer is offline
VideoKarma Member
 
Join Date: Jul 2007
Location: Tennessee USA
Posts: 536
I had one of those, back before the economy crash of 08, same clicker remote. i loved that little set. drh4683 has a nice walk-around video of that set on his youtube channel. https://www.youtube.com/watch?v=17bZgsRTSog
I seem to remember mine had a similar issue, in mine it was the little switch on the chroma board i flipped it back and forth a few times and the color came back. YMMV

Last edited by mr_fixer; 10-16-2018 at 12:01 PM.
Reply With Quote
  #9  
Old 10-16-2018, 12:08 PM
mr_fixer's Avatar
mr_fixer mr_fixer is offline
VideoKarma Member
 
Join Date: Jul 2007
Location: Tennessee USA
Posts: 536
Quote:
Originally Posted by dieseljeep View Post
they have the nerve to call this pig a portable!
.
Back in those days, Men were men. Even portable car cell phone/radios weighed 40 lbs! Lol
https://en.wikipedia.org/wiki/Car_phone
Reply With Quote
  #10  
Old 10-16-2018, 01:14 PM
dieseljeep dieseljeep is online now
VideoKarma Member
 
Join Date: Jul 2010
Posts: 6,368
Quote:
Originally Posted by mr_fixer View Post
Back in those days, Men were men. Even portable car cell phone/radios weighed 40 lbs! Lol
https://en.wikipedia.org/wiki/Car_phone
Get this guy!
When this set was new, I was 30 younger and a lot stronger. Now I can still carry the set, but not by the handle.
I've been retired for 12 years at the age of 62.
Reply With Quote
Audiokarma
  #11  
Old 10-16-2018, 01:32 PM
mr_fixer's Avatar
mr_fixer mr_fixer is offline
VideoKarma Member
 
Join Date: Jul 2007
Location: Tennessee USA
Posts: 536
Quote:
Originally Posted by dieseljeep View Post
Get this guy!
When this set was new, I was 30 younger and a lot stronger. Now I can still carry the set, but not by the handle.
I've been retired for 12 years at the age of 62.
My apologies, I'm 53 and grew up with old military boat anchor shortwave radios and tube console stereos. I never trusted any electronics that weighed less than 40 lbs except for those new fangled light weight zenith solid state transoceanic radios.
Reply With Quote
  #12  
Old 10-16-2018, 03:58 PM
zeno zeno is offline
VideoKarma Member
 
Join Date: Mar 2013
Location: New Hampshire
Posts: 3,186
For Zeniths with 9-86 & older flat & hybrid chassii (9-27).
clean, tighten & reset module.
Boards with socketed IC's ( up to F line IIRC) should have IC's
soldered in. The sockets are more trouble than the IC's.
Clean normal-align switch, APC & ACC pots.
Adjust APC in align for fewest color bars. Dont remember ACC procedure.
The IC's are super common & used in other brands.
A few stupid things are color turned down, FT off, dirty Chromatic or
Color Sentry switch ( when used ).
Barely any off board parts will cause no color. Actual fails will
be an IC 95% of time.

BTW ANY Zenith with modules & plug in semi's always suspect the sockets
especially if intermitant. Starting around F-line (1975) they were eliminated
& all Zenith rebuilts had sockets removed.

73 Zeno
LFOD !
Reply With Quote
  #13  
Old 10-16-2018, 08:35 PM
dieseljeep dieseljeep is online now
VideoKarma Member
 
Join Date: Jul 2010
Posts: 6,368
Quote:
Originally Posted by Electronic M View Post
If you get sick of yours let me know. I've yet to own an SC-100 set and this model seems like a nice package for it.

I think I walked past the one Adam has a couple of times before he bought it but I never noticed it was an SC set...If I had I'd have probably bought it.
I'm not sick of it, but there's a strong possibility that you might be the next owner! I don't have the remote. I'll look into it! It would be trading fodder.
Reply With Quote
  #14  
Old 10-21-2018, 12:24 AM
Adam's Avatar
Adam Adam is offline
VideoKarma Member
 
Join Date: Oct 2005
Location: Madison, WI
Posts: 2,212
No IC sockets on this board. Flipping the setup switch on the back and forth a few times got me color, but it wouldn't sync. I had another 9-86-02 and so I tried swapping it in and it works, I have color now.

The picture looks a bit washed-out though, not enough contrast. Adjusting the 'picture' control all the way from one end to the other has no effect at all. I cleaned the control, I tried pulling the luma module in and out, making sure it was making contact, no effect. It's a 9-88-03, which I don't have.
__________________
The quality goes in, before the cat goes on!!
Reply With Quote
  #15  
Old 10-21-2018, 08:43 AM
zeno zeno is offline
VideoKarma Member
 
Join Date: Mar 2013
Location: New Hampshire
Posts: 3,186
The 9-88-03 has a long ceramic resistor pack. Resolder it.

73 Zeno
LFOD !
Reply With Quote
Audiokarma
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:25 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.