Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Vintage Arcade, Pinball, and MAME

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #16  
Old 04-10-2012, 11:56 AM
JoeNewberry's Avatar
JoeNewberry JoeNewberry is offline
VideoKarma Member
 
Join Date: Nov 2010
Location: Acworth, GA
Posts: 57
I bought my first pin, a Williams Fan-Tas-Tic from 1972, a month ago. Fixing it up was almost as fun as playing it. I'd like to make it a collection, but with no job this becomes a financially disastrous addiction to feed. Fortunately, a friend of mine saw my machine and now wants one of his own, so I'm all too happy to help him find one and then repair it.
Reply With Quote
  #17  
Old 04-22-2012, 01:27 AM
Dude111 Dude111 is offline
Analogue is Awesome
 
Join Date: Oct 2009
Posts: 1,706
I wouldnt mind playing
Reply With Quote
  #18  
Old 04-28-2012, 02:02 PM
Dude111 Dude111 is offline
Analogue is Awesome
 
Join Date: Oct 2009
Posts: 1,706
Welcome ashore my friend!!!
Reply With Quote
  #19  
Old 05-02-2012, 11:25 PM
Sonny1 Sonny1 is offline
VideoKarma Member
 
Join Date: Mar 2012
Posts: 3
Hi all, I just picked up my first shooting game. Chicago coins(Shoot the Clown) in pretty good shape.
Reply With Quote
  #20  
Old 12-14-2012, 12:55 AM
OIB1981's Avatar
OIB1981 OIB1981 is offline
VideoKarma Member
 
Join Date: Nov 2012
Posts: 23
My Dad owns Chicago Coin Cinema and gottlieb 300. Cinema isn't working I've been trying to fix it for 2 years now. I just don't know much about EM's.

I own Whirlwind, Earthshaker and Taxi. Those are all Solid state but like another user said I can work on those easier.
Reply With Quote
Audiokarma
  #21  
Old 12-26-2012, 02:33 PM
dewdude's Avatar
dewdude dewdude is offline
i <3 my Denon
 
Join Date: Oct 2006
Location: Manassas, VA
Posts: 112
Quote:
Originally Posted by OIB1981 View Post
My Dad owns Chicago Coin Cinema and gottlieb 300. Cinema isn't working I've been trying to fix it for 2 years now. I just don't know much about EM's.

I own Whirlwind, Earthshaker and Taxi. Those are all Solid state but like another user said I can work on those easier.
I work on those things. What's it doin?

Sent from my SPH-M910 using Tapatalk 2
__________________
Using:
Denon PMA-770 - Sansui SE-8 - Akai GX365D - M-Audio Transit USB - DCM Timeframe TF400s - Bose Triport TP-1A
Reply With Quote
  #22  
Old 12-28-2012, 12:11 PM
OIB1981's Avatar
OIB1981 OIB1981 is offline
VideoKarma Member
 
Join Date: Nov 2012
Posts: 23
Just can't seem to get a game to start.
Reply With Quote
  #23  
Old 12-28-2012, 03:01 PM
Dangler's Avatar
Dangler Dangler is offline
VideoKarma Member
 
Join Date: Aug 2011
Location: Douglas,Wyoming
Posts: 325
I don't really "Collect" them, just seem to have acquired some over the years.

Williams "Teacher's Pet" 1965
Williams "Travel Time" 1972 Have a spare head, playfield and parts for this one
Gottlieb "300" 1975
Williams "Jungle Lord" 1981. Not EM, but thought I'd list it anyway.

All are still in working condition but weren't when I got them. Mostly solenoids, switches and rubber kits got them going.
__________________
" I'm gonna fix that one of these days"
Reply With Quote
  #24  
Old 01-02-2013, 03:21 PM
dewdude's Avatar
dewdude dewdude is offline
i <3 my Denon
 
Join Date: Oct 2006
Location: Manassas, VA
Posts: 112
Quote:
Originally Posted by OIB1981 View Post
Just can't seem to get a game to start.
Sadly, that tells me nothing. Do you hit the start button and nothing happens? Does the score motor start running and relays click nonstop without ever starting a game.

The problem with EMs is there are many variables that have to be completed before it kicks the game out. If it can't reset every score reel and counter to zero, and detect its at zero, it won't start. If the credit unit doesn't register its got credits, it won't start. If the score motor run-out contact isn't working, the score motor won't run. If the coin switches are shorted out, it wont start up.

Sent from my Transformer TF101 using Tapatalk 2
__________________
Using:
Denon PMA-770 - Sansui SE-8 - Akai GX365D - M-Audio Transit USB - DCM Timeframe TF400s - Bose Triport TP-1A
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:09 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.