Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Flat Panels & Digital Format

We appreciate your help

in keeping this site going.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-28-2017, 06:58 PM
Arizona Sam Arizona Sam is offline
VideoKarma Member
 
Join Date: Sep 2017
Posts: 3
Pioneer PRO-151FD technical question

Hello, newby here so take it easy on me I did not see that this had posted before if it has set me straight. I help out as a tech at the local tv shop.
( I am retired so help out about 20 hours a week) anyway I am working on a Pioneer pro 151fd plasma with 8 blue blinks. I have replaced the voltage rectifier on the audio board as well as two smd caps which came in a kit. The unit will fire up and work properly however if you shut it off and turn it back on it will go back to the error code. If you unplug for 1 0 or 15 minutes it will reset and fire up. If you wait 10 or 15 minutes after you shut it off it will also fire up fine. Cant find anything in the service manual about resetting the error code faults. I cant get into the service menu as I need a factory service remote for this unit and it appears it cant be accessed from the regular remote. First time I have worked on one of these so am asking for input from you guys. Customer tells me it did the same thing for 2 or 3 months before quitting period so there is still probably an issue on the main or audio boards. Any help appreciated. Thanks Sam
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:19 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.