Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Solid State CRT Televisions

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #16  
Old 05-18-2017, 10:21 AM
zeno zeno is offline
VideoKarma Member
 
Join Date: Mar 2013
Location: New Hampshire
Posts: 2,793
Will use board ##'s to save time.
9-151 tuner/ IF / audio/ AGC / main sweep osc
9-152 color / video / vert / comb filter / H & V count down
9-155 video out / CRT socket
9-160 power supply / hoz drive & out / HV
The 13" probably has a cover over CRT board so you dont
have to pull back. G-2 is yellow control also has range jumper.

Only difference I see is the 9-152 has a plug in IC & looks
a little different than I remember. Cosmetics very different, The back is
not at all Zenith.
Remote should also have a spacephone button. Some early remotes
from Zenith, RCA, Maggy & others did have tint. Complete control
came in the mid 80's with OSD. The first Zenith to use it was
probably the "Digital System 3" high end sets. Fantastic sets, especialy
the "Bose Audio" ones but a huge service challenge today.

I have never seen a non US / Canada Zenith. From my understanding
"kits" were sent to a few countries. They would assemble them using
local parts also to meet content laws. Argentina also was big & I
heard in the B&W days it was the #1 set in Isreal. Bottom line is US
built Zeniths seemed to cover all NTSC countries, others were kits.

73 Zeno
LFOD !
Reply With Quote
  #17  
Old 05-19-2017, 02:06 AM
tritwi's Avatar
tritwi tritwi is offline
zenith mad
 
Join Date: Sep 2005
Location: Florence (Italy)
Posts: 118
Thank you very much Zeno for the useful informations. Do you know if a service manual exist for the system 3 chassis? the original one i mean. I think i should find some sort of schematics before attempting to troubleshoot both my tvs. If i get to know the number of the service manual then i could try to find one on ebay. My original 13" system 3 has a problem with the speaker and G2 setting. it keeps changing the picture background showing retrace lines but it is impossible to obtain a dark picture.
Reply With Quote
  #18  
Old 05-19-2017, 10:23 AM
zeno zeno is offline
VideoKarma Member
 
Join Date: Mar 2013
Location: New Hampshire
Posts: 2,793
The closest US model for your set is SM1971P
You may find a factory manual on E-Bay.
If not look for a Sams Photofact manual. The manual number
is 2010-2 for Sams. You can by from Sams but $22 US and you
get a poor PDF.
Some used Sams dealer.
http://www.theschematicman.com/
There was also a factory training manual. IIRC they called
it the XXX chassis. Zenith stopped using real chassis numbers
about 1979.

Your 13" looks good. one thing to check is a cap on the 9-160.
IIRC its 10mf 315V & on the right rear near the FBT. Very
common & causes many symptoms. Another thig is on the 9-155
look for open resistor from G2 control.

73 Zeno
Reply With Quote
  #19  
Old 05-19-2017, 02:56 PM
tritwi's Avatar
tritwi tritwi is offline
zenith mad
 
Join Date: Sep 2005
Location: Florence (Italy)
Posts: 118
Thank you Zeno! I will try to get a proper service manual as I would love to have these tvs working fine as is to expect from a Zenith product. I will try what you suggested for the small 13" tv. Never opened it so I expect an extra cluttered space inside. I noticed the 19" has the trifocus picture tube and two focus electrodes. How peculiar! The 13" picture tube has areas of discoloration you can see when the set it is turned off. It seems like water entered inside the faceplate. By the way the tube seems good working.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:33 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.