Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Solid State CRT Televisions

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2017, 02:14 PM
Tank Tank is offline
VideoKarma Member
 
Join Date: Jan 2017
Location: Milwaukee
Posts: 7
SF2717N speaker issue

Speaker issue here, and not sure what it would be. The front right speaker doesn't work. I did pull the back off and took a few pictures as I followed the line from the speaker to the back of the circuit board. Now, I don't know really anything about fixing TV's or speakers. I can fix pc's, and videogame controllers. That's about all of my skill set. I attached a few pictures hoping that I could be pointed in the right direction. I can't believe it is as easy as a blown speaker, but again I have no clue. Thanks in advance for any input.
Attached Images
File Type: jpg IMG_5316.jpg (69.0 KB, 26 views)
File Type: jpg IMG_5308.jpg (85.5 KB, 29 views)
File Type: jpg IMG_5311.jpg (90.2 KB, 24 views)
Reply With Quote
  #2  
Old 01-27-2017, 02:35 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 8,751
Got a known good loose spare speaker? If so hook that to the terminals on the dead speaker. If the spare works then the one in the set is dead. If the connection does not drive the spare then the interconnect wiring or main chassis have issues.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #3  
Old 01-27-2017, 03:37 PM
Tank Tank is offline
VideoKarma Member
 
Join Date: Jan 2017
Location: Milwaukee
Posts: 7
My fault, it's the front left speaker (as your looking at the TV). I didn't have an extra speaker, but I did have an external speaker to plug into the external jack. The same issue of the left speaker not working is there, so is there a module or something like that to fix it. thank you for your reply.
Reply With Quote
  #4  
Old 01-27-2017, 03:44 PM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 8,751
Beats me. I don't work on anything newer than the late 70's Deltagun CRT Zeniths.

You will probably need to track down a schematic for it and some test equipment.
If it is not a stereo set then the second speaker is unnecessary anyway.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #5  
Old 01-27-2017, 03:55 PM
Tank Tank is offline
VideoKarma Member
 
Join Date: Jan 2017
Location: Milwaukee
Posts: 7
it is stereo, doesn't take away from functioning but once in a while the tv sound goes away when I'm presuming it is pushing sound to the other speaker. Thanks for the assistance
Reply With Quote
Audiokarma
  #6  
Old 01-27-2017, 05:37 PM
jr_tech's Avatar
jr_tech jr_tech is offline
VideoKarma Member
 
Join Date: Sep 2009
Posts: 3,518
Perhaps swap the two speakers (or the leads) and see if the dead channel follows the speaker or stays on the same amplifier channel.

jr
Reply With Quote
  #7  
Old 01-27-2017, 06:29 PM
zeno zeno is offline
VideoKarma Member
 
Join Date: Mar 2013
Location: New Hampshire
Posts: 2,741
First where things are :
In front of the jack pack, on the main PCB is the
audio out IC. Its on the heat sink.

The jack pack has all the ins & outs. The SPKRS are
the two wires that plug into the top. Try swapping them.
Also you can do the swap right at the SPKRS. If the dead
channel "moves" the problem is on the chassis. If not
its the SPKR. ( SPKR plugs may be keyed).

If on the chassis look for cold solder at the out IC & the
jack pack. Especially look around any jacks that have been
used a lot putting physical stress on things.
One other thing to try is unplug the set over night
then try again. That will cause the micro to do a complete
reset & can solve a lot of problems.

73 Zeno
LFOD !
Reply With Quote
  #8  
Old 01-27-2017, 07:43 PM
Tank Tank is offline
VideoKarma Member
 
Join Date: Jan 2017
Location: Milwaukee
Posts: 7
Thank you for all the help
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:39 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.