Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Early Color Television

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #31  
Old 03-15-2017, 07:17 PM
VA561's Avatar
VA561 VA561 is offline
VideoKarma Member
 
Join Date: Apr 2010
Location: norfolk,virginia
Posts: 169
I put the lithium grease (lightly) on a couple of gears and rechecked all of the connections. I know that the chassis needs to be recapped but as of this writing, everything seems to be working again.
Reply With Quote
  #32  
Old 03-16-2017, 06:48 AM
Electronic M's Avatar
Electronic M Electronic M is online now
M is for Memory+Moderator
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 8,144
Quote:
Originally Posted by Jon A. View Post
No kidding. That reminds me of what happened in the storage room with my Sanyo. I don't recall exactly what I was doing but it caused a pile of remotes to take a spill, and boom, the TV came on. I checked the remotes I knew I had tried batteries in, none had any.
Response to randomly generated ultrasonic tones is the nature of the beast....My SC600 Avanti comes on by it's self any time I vacuum in the room it is in.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #33  
Old 03-16-2017, 07:26 PM
drh4683's Avatar
drh4683 drh4683 is offline
VideoKarma Member
 
Join Date: Jan 2003
Location: Chicago, IL
Posts: 2,086
Glad to hear the set found a good home! I found that set at an estate sale in a very large stately old home in the wealthy suburb of Hinsdale, IL back on 9-21-2013. Here's a photo I took of the set when I found it at the sale, still in the living room. The water rings on top were always there. That model and also the "Emperor" which was it's rectangular screen counterpart are the heaviest combos I too have ever moved. The original owner, Mr. John Webber was an accountant if I remember right. His wife Dorothy still seems to be with us at age 96. From what I recall, she moved to assisted living when they had the estate sale. They had another Zenith combo in the basement, a '67 model, but it was badly water damaged from the floods we had in the Chicago area during an April 2013 rainstorm that dropped 7" of water in less than 8 hours. Anyone who lived here had some form of water in their basements during that event. It was terrible.

DSC02916 by drh4683, on Flickr
__________________
I tolerate the present by living in the past...
To see drh4683's photo page, click here
To see drh4683's youtube page, click here

Last edited by drh4683; 03-16-2017 at 07:35 PM.
Reply With Quote
  #34  
Old 03-16-2017, 08:03 PM
drh4683's Avatar
drh4683 drh4683 is offline
VideoKarma Member
 
Join Date: Jan 2003
Location: Chicago, IL
Posts: 2,086
Is the set at least responding to remote signals? Do you hear the volume stepper relay clicking when you press the on/off volume button on the remote? Do any of the other pilot relays click when you press the remote buttons?

For what it's worth, sometimes the volume stepper relay gets stuck, not from lack of lubrication, but because the friction tape the factory wrapped around the relay armature as a noise dampener gets a little tacky and thus "sticks" to the stopper bracket when it's in it's resting position. It will literally get stuck within hours even if you pop it free if you don't clean it or re-tape it. I just wrap a new piece of electrical tape around the armature to stop the sticking. Heres a photo showing the black tape on the armature on the stepper relay (upper right in this photo). Even if this isn't the case, it's something worth remembering as it's been a known troublemaker to stop the stepper relay from working.

DSC04564 by drh4683, on Flickr
__________________
I tolerate the present by living in the past...
To see drh4683's photo page, click here
To see drh4683's youtube page, click here
Reply With Quote
  #35  
Old 03-16-2017, 08:22 PM
VA561's Avatar
VA561 VA561 is offline
VideoKarma Member
 
Join Date: Apr 2010
Location: norfolk,virginia
Posts: 169
Thanks for the info doug. I will definitely use the electrical tape to re wrap the volume stepper relay. I do hear the relays trying to respond to the remote signals.
Reply With Quote
Audiokarma
  #36  
Old 03-16-2017, 08:29 PM
VA561's Avatar
VA561 VA561 is offline
VideoKarma Member
 
Join Date: Apr 2010
Location: norfolk,virginia
Posts: 169
Thanks Doug. Its really nice to know the history of a tv. You've given me a lot of good technical advice also. Much appreciated. The set will be well taken care of. I was just watching an Ed Sullivan color show with the original commercials. It looked really good on this set. As you already know, these vintage sets are a work in progress. Just trying to preserve a little tv history.
Reply With Quote
  #37  
Old 03-17-2017, 08:26 AM
Electronic M's Avatar
Electronic M Electronic M is online now
M is for Memory+Moderator
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 8,144
Please keep conversation on this combo limited to one thread. It makes it harder to follow your work if you keep making new threads about it, and clutters the forum with basically duplicate topics.

-Dictated, not read MGMT.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote
  #38  
Old 03-17-2017, 09:10 AM
WISCOJIM WISCOJIM is offline
VideoKarma Member
 
Join Date: Sep 2005
Location: Grand Chute, Wisconsin
Posts: 1,555
Quote:
Originally Posted by Electronic M View Post
Please keep conversation on this combo limited to one thread. It makes it harder to follow your work if you keep making new threads about it, and clutters the forum with basically duplicate topics.
Thank you!

.
Reply With Quote
  #39  
Old 03-17-2017, 10:41 AM
VA561's Avatar
VA561 VA561 is offline
VideoKarma Member
 
Join Date: Apr 2010
Location: norfolk,virginia
Posts: 169
Will do. Sorry about that.
Reply With Quote
  #40  
Old 03-17-2017, 10:57 AM
Jon A.'s Avatar
Jon A. Jon A. is online now
Don't mock the "odd" ones
 
Join Date: Jun 2013
Location: Canada, heading Westward eventually.
Posts: 3,654
Quote:
Originally Posted by Electronic M View Post
Response to randomly generated ultrasonic tones is the nature of the beast....My SC600 Avanti comes on by it's self any time I vacuum in the room it is in.
Yup and they can be defiant buggers too. Triggering them deliberately without a remote is very hard in my experience.

I should vacuum that room soon... perhaps I will pull the Sanyo's main power switch beforehand to see if anything happens. I vacuum the main room fairly often - I have to as I frequently make a mess working on stuff - but my Heathkit GR-2000 is never powered on by the sound.
__________________
My want list
Reply With Quote
Audiokarma
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:14 PM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.